<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xml:lang="en-US"> 
<head profile="http://gmpg.org/xfn/11"> 
<title>America&#039;s Best Bike Shops 2017: Kansas Edition | Kansas Cyclist News</title> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta name="description" content="Congrats to the Kansas bike shops honored as America's Best Bike Shops: Bicycle Pedaler, Bicycle X-Change, Harley's Bicycles, and Sunflower Outdoor and Bike!" />
<link rel="shortcut icon" type="image/ico" href="/favicon.png" /> 
<link rel="alternate" type="application/rss+xml" title="Kansas Cycling News Feed" href="http://www.kansascyclist.com/news.xml" />
<link rel="alternate" type="application/rss+xml" title="Kansas Cyclist Podcast" href="http://feeds2.feedburner.com/kansascyclistpodcast" />
<link rel="stylesheet" href="/styles.css" type="text/css" media="screen,projection" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>
<script type='text/javascript' src='/js/superfish/hoverIntent.js'></script> 
<script type='text/javascript' src='/js/superfish/superfish.js'></script> 
<script type="text/javascript"> 
	jQuery(document).ready(function($) {
  $('.sf-menu').superfish({autoArrows: true, speed: 'fast', dropShadows: 'true'});
});
</script> 
<link rel="pingback" href="http://www.kansascyclist.com/news/xmlrpc.php" />

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[249,332] -->
<meta name="description"  content="Congrats to the Kansas bike shops honored as America&#039;s Best Bike Shops: Bicycle Pedaler, Bicycle X-Change, Harley&#039;s Bicycles, and Sunflower Outdoor and Bike!" />

<meta name="keywords"  content="bike shops" />

<link rel="canonical" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/" />
<meta property="og:title" content="America&#039;s Best Bike Shops 2017: Kansas Edition | Kansas Cyclist News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/" />
<meta property="og:image" content="http://www.kansascyclist.com/news/wp-content/uploads/ABBS-logo.jpg" />
<meta property="og:site_name" content="Kansas Cyclist News" />
<meta property="fb:app_id" content="114871409686" />
<meta property="og:description" content="Congrats to the Kansas bike shops honored as America&#039;s Best Bike Shops: Bicycle Pedaler, Bicycle X-Change, Harley&#039;s Bicycles, and Sunflower Outdoor and Bike!" />
<meta property="article:published_time" content="2017-10-26T11:29:00Z" />
<meta property="article:modified_time" content="2017-10-26T11:29:00Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="America&#039;s Best Bike Shops 2017: Kansas Edition | Kansas Cyclist News" />
<meta name="twitter:description" content="Congrats to the Kansas bike shops honored as America&#039;s Best Bike Shops: Bicycle Pedaler, Bicycle X-Change, Harley&#039;s Bicycles, and Sunflower Outdoor and Bike!" />
<meta name="twitter:image" content="http://www.kansascyclist.com/news/wp-content/uploads/ABBS-logo.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kansas Cyclist News &raquo; America&#8217;s Best Bike Shops 2017: Kansas Edition Comments Feed" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kansascyclist.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.kansascyclist.com/news/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.kansascyclist.com/news/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.kansascyclist.com/news/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kansascyclist.com/news/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kansascyclist.com/news/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<link rel='https://api.w.org/' href='http://www.kansascyclist.com/news/wp-json/' />
<link rel='prev' title='2017 Big Ring Gravel Race Series Announced' href='http://www.kansascyclist.com/news/2017/10/2017-big-ring-gravel-race-series-announced/' />
<link rel='shortlink' href='http://wp.me/pe2ro-2N3' />
<link rel="alternate" type="application/json+oembed" href="http://www.kansascyclist.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kansascyclist.com%2Fnews%2F2017%2F10%2Famericas-best-bike-shops-2017-kansas-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kansascyclist.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kansascyclist.com%2Fnews%2F2017%2F10%2Famericas-best-bike-shops-2017-kansas-edition%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7634d4aa442fe196e4d8169fc1236fb3"></head>

<body>
<div id="header">
	<div id="branding" class="clearfix header-right-10" title="Snow-Biking">
	<div class="logo">
		<span class="blog-name"><a href="/" title="Kansas Cyclist: Your Guide to Kansas Bicycles, Bike Rides, Bike Clubs, Bike Shops and Trails">Kansas Cyclist</a></span>
		<span class="blog-description">Kansas Bicycles, Bike Rides, Bike Clubs, Bike Shops and Trails</span>
	</div>
  </div>
</div>
<div id="nav">
	<div id="nav-content" class="clearfix">
	<div class="menu-navmenu-container">
		<ul id="menu-navmenu" class="sf-menu menu clearfix">
		<li class="menu-item-home"><a href="/">Home</a></li>
		<li><a href="/events/" title="Kansas Bicycling Rides, Races, and Events">Events</a>
			<ul>
				<li><a href="/events/GravelRides.html">Gravel Road Rides</a></li>
				<li><a href="/events/MTBRides.html">Mountain Bike Rides</a></li>
				<li><a href="/events/RoadRides.html">Road Bike Rides</a></li>
				<li><a href="/events/Racing.html">Races</a></li>
				<li><a href="/events/Calendar.html">Ride Calendar</a></li>
				<li><hr size="1" /></li>
				<li><a href="/links/neighbors.html">Neighboring States</a>
					<ul>
						<li><a href="/events/Arkansas.html">Arkansas</a></li>
						<li><a href="/events/Colorado.html">Colorado</a></li>
						<li><a href="/events/Iowa.html">Iowa</a></li>
						<li><a href="/events/Missouri.html">Missouri</a></li>
						<li><a href="/events/Nebraska.html">Nebraska</a></li>
						<li><a href="/events/Oklahoma.html">Oklahoma</a></li>
					</ul>
				<li><a href="/events/">Other Events</a>
					<ul>
				    <li><a href="/events/Triathlons.html">Triathlons</a></li>
				    <li><a href="/events/Running.html">Running Events</a></li>
				    <li><a href="/events/Walking.html">Walking Events</a></li>
					</ul>
				</li>
			</ul>
    </li>
		<li><a href="/links/" title="Kansas Bicycling Resources">Resources</a>
			<ul>
				<li><a href="/camping/" title="Kansas Bicycle Camping">Bike Camping</a></li>
				<li><a href="/bikeclubs/" title="Kansas Bike Clubs">Bike Clubs</a></li>
				<li><a href="/bikeshops/" title="Kansas Bike Shops">Bike Shops</a></li>
				<li><a href="/links/Companies.html">Bike Companies</a></li>
				<li><a href="/links/Organizations.html">Bike Organizations</a></li>
 			<li><a href="/bicycle-friendly-kansas.html">Bicycle Friendly Kansas</a></li>
 			<li><a href="/kansas_cycling_laws.html">Kansas Cycling Laws</a></li>
 			<li><a href="/kansas-bicycle-lawyers.html">Kansas Bicycle Lawyers</a></li>
 			<li><a href="/links/PersonalSites.html">Personal Web Sites</a></li>
 			<li><a href="/photos/">Kansas Bicycling Photos</a></li>
 			<li><a href="/videos/">Kansas Bicycling Videos</a></li>
 			<li><a href="/weather.html">Kansas Weather</a></li>
				<li><hr size="1" /></li>
				<li><a href="/links/neighbors.html">Neighboring States</a>
					<ul>
						<li><a href="/links/Arkansas.html">Arkansas</a></li>
						<li><a href="/links/Colorado.html">Colorado</a></li>
						<li><a href="/links/Iowa.html">Iowa</a></li>
						<li><a href="/links/Missouri.html">Missouri</a></li>
						<li><a href="/links/Nebraska.html">Nebraska</a></li>
						<li><a href="/links/Oklahoma.html">Oklahoma</a></li>
					</ul>
				</li>
				<li><a href="/links/other_states.html">Other States</a></li>
 		</ul>
   </li>
 	<li><a href="/trails/" title="Kansas Bicycle Trails">Where to Ride</a>
 		<ul>
 			<li><a href="/trails/BikePaths.html" title="Kansas Bike Paths">Bike Paths</a></li>
 			<li><a href="/trails/MountainBikeTrails.html" title="Kansas Mountain Biking">Mountain Bike Trails</a></li>
 			<li><a href="/trails/RailTrails.html" title="Kansas Rail-Trails">Rails-To-Trails</a></li>
				<li><hr size="1" /></li>
				<li><a href="/trails/neighbors.html" title="Bike Trails in Neighboring States">Neighboring States</a>
					<ul>
						<li><a href="/trails/Arkansas.html" title="Arkansas Bike Trails">Arkansas</a></li>
						<li><a href="/trails/Colorado.html" title="Colorado Bike Trails">Colorado</a></li>
						<li><a href="/trails/Iowa.html" title="Iowa Bike Trails">Iowa</a></li>
						<li><a href="/trails/Missouri.html" title="Missouri Bike Trails">Missouri</a></li>
						<li><a href="/trails/Nebraska.html" title="Nebraska Bike Trails">Nebraska</a></li>
						<li><a href="/trails/Oklahoma.html" title="Oklahoma Bike Trails">Oklahoma</a></li>
					</ul>
				</li>
				<li><a href="/trails/otherstates.html" title="Bike Trails in Other States">Other States</a></li>
 		</ul>
   </li>
 	<li><a href="/guides/" title="Kansas Bicycle Guides">Guides</a>
 		<ul>
 			<li><a href="/guides/cities/" title="Bicycle Guides by City">Kansas Cities</a>
 				<ul>
 					<li><a href="/guides/cities/Hutchinson.html" title="Bicycling in Hutchinson, Kansas">Hutchinson</a></li>
 					<li><a href="/guides/cities/Lawrence.html" title="Bicycling in Lawrence, Kansas">Lawrence</a></li>
 					<li><a href="/guides/cities/Manhattan.html" title="Bicycling in Manhattan, Kansas">Manhattan</a></li>
 					<li><a href="/guides/cities/Olathe.html" title="Bicycling in Olathe, Kansas">Olathe</a></li>
 					<li><a href="/guides/cities/Overland-Park.html" title="Bicycling in Overland Park, Kansas">Overland Park</a></li>
 					<li><a href="/guides/cities/Salina.html" title="Bicycling in Salina, Kansas">Salina</a></li>
 					<li><a href="/guides/cities/Topeka.html" title="Bicycling in Topeka, Kansas">Topeka</a></li>
 					<li><a href="/guides/cities/Wichita.html" title="Bicycling in Wichita, Kansas">Wichita</a></li>
 					<li><a href="/guides/cities/">More Kansas Cities ...</a></li>
 				</ul>
 			</li>
 			<li><a href="/guides/counties/" title="Bicycle Guides by County">Kansas Counties</a>
 				<ul>
 					<li><a href="/guides/counties/DG.html" title="Bicycling in Douglas County, Kansas">Douglas County</a></li>
 					<li><a href="/guides/counties/JO.html" title="Bicycling in Johnson County, Kansas">Johnson County</a></li>
 					<li><a href="/guides/counties/LV.html" title="Bicycling in Leavenworth County, Kansas">Leavenworth County</a></li>
 					<li><a href="/guides/counties/SG.html" title="Bicycling in Sedgwick County, Kansas">Sedgwick County</a></li>
 					<li><a href="/guides/counties/SN.html" title="Bicycling in Shawnee County, Kansas">Shawnee County</a></li>
 					<li><a href="/guides/counties/">More Kansas Counties ...</a></li>
 				</ul>
 			</li>
 			<li><a href="/guides/routes/" title="Kansas Bicycle Routes">Kansas Bicycle Routes</a></li>
 			<li><a href="/guides/routes/maps.html" title="Kansas Bicycle Maps">Kansas Bicycle Maps</a></li>
 			<li><a href="/guides/geosearch.html" title="Search By Location">Geo-Search</a></li>
 		</ul>
   </li>
 	<li><a href="/gear/" title="Bicycling and Camping Gear">Gear</a>
 	</li>
 	<li><a href="/news/" title="Kansas Cycling News">News</a>
 		<ul>
				<li><a href="/news/category/accidents/" title="News about bicycle accidents, collisions, and incidents.">Accidents</a></li>
				<li><a href="/news/category/advocacy/" title="News about bicycle advocacy in Kansas and neighboring states.">Advocacy</a></li>
				<li><a href="/news/category/books/" title="Information about books and other publications that cover bicycling in Kansas and neighboring states.">Books</a></li>
				<li><a href="/news/category/in-the-news/" title="Bicycling-related news in the media.">In The News</a></li>
				<li><a href="/news/category/kansas/" title="News about bicycling in the state of Kansas, covering cycling events, bike trails, bicycling advocacy, and bicycling news from throughout the state.">Kansas</a></li>
				<li><a href="/news/category/photos/" title="View all posts filed under Photos">Photos</a></li>
				<li><a href="/news/category/podcasts/" title="The Kansas Cyclist Podcast covers bicycling in Kansas and neighboring states, with news, interviews, trail reports, and previews of upcoming rides.">Podcasts</a></li>
				<li><a href="/news/category/racing/" title="News about bicycle racing in Kansas and neighboring states.">Racing</a></li>
				<li><a href="/news/category/rides/" title="News about bicycle rides and bicycle events in the state of Kansas.">Rides</a></li>
				<li><a href="/news/category/safety/" title="News about bicycling safety issues.">Safety</a></li>
				<li><a href="/news/category/touring/" title="News about bicycle touring within Kansas and surrounding states.">Touring</a></li>
				<li><a href="/news/category/trails/" title="News about bicycle trails in Kansas and neighboring states.">Trails</a></li>
				<li><a href="/news/" rel="nofollow" title="Bike News from Neighboring States">Neighboring States</a>
					<ul>
   				<li><a href="/news/category/arkansas/" title="News about bicycling in the state of Arkansas, covering cycling events, bike trails, bicycling advocacy, and bicycling news from throughout the state.">Arkansas</a></li>
		    		<li><a href="/news/category/colorado/" title="News about bicycling in the state of Colorado, covering cycling events, bike trails, bicycling advocacy, and bicycling news from throughout the state.">Colorado</a></li>
				    <li><a href="/news/category/iowa/" title="News about bicycling in the state of Iowa, covering cycling events, bike trails, bicycling advocacy, and bicycling news from throughout the state.">Iowa</a></li>
   				<li><a href="/news/category/missouri/" title="News about bicycling in the state of Missouri, covering cycling events, bike trails, bicycling advocacy, and other bicycle news from throughout the state.">Missouri</a></li>
		    		<li><a href="/news/category/nebraska/" title="News about bicycling in the state of Nebraska, covering cycling events, bike trails, bicycling advocacy, and other bicycle news from throughout the state.">Nebraska</a></li>
				    <li><a href="/news/category/oklahoma/" title="News about bicycling in the state of Oklahoma, covering cycling events, bike trails, bicycling advocacy, and bicycling news from throughout the state.">Oklahoma</a></li>
					</ul>
				</li>
				<li><a href="/news/archives/" title="Kansas Cycling News Archives.">News Archives</a></li>
 	  </ul>
 	</li>
 	</ul>
 </div>
<div id="searchbar">
<form action="/search.html" id="cse-search-box" class="searchform clearfix">
<div><input type="hidden" name="cx" value="partner-pub-4020926929645773:9906131591" /><input type="hidden" name="cof" value="FORID:10" /><input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" value="Search this website&hellip;" class="s" onfocus="if (this.value == 'Search this website&hellip;') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website&hellip;';}" />
<input type="submit" name="sa" value="Search" class="searchsubmit" /></div>
</form>
</div>
 <ul class="quick-nav clearfix">
 	<li><a id="rss" title="Kansas Cyclist RSS Feed" href="http://www.kansascyclist.com/news.xml">RSS Feed</a></li>
 	<li><a id="email" title="Kansas Cyclist RSS Feed by Email" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1525839&loc=en_US">Email Subscription</a></li>
 	<li><a id="twitter" title="Kansas Cyclist Twitter" href="http://twitter.com/kansascyclist" target="_blank">Twitter</a></li>
 	<li><a id="facebook" title="Kansas Cyclist Facebook" href="http://www.facebook.com/kansascyclist" target="_blank">Facebook</a></li>
 </ul>
 </div>
</div>
<div id="above-content">
	<div align="center">
<script type="text/javascript"><!--
google_ad_client = "pub-4020926929645773";
/* KC 728x90 */
google_ad_slot = "7788296462";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</div>
</div>
<div id="wrapper"> 
<div id="main" class="clearfix"> 
<div id="container" class="clearfix"> 
<div id="content" class="section"> 
<div class="post single-post clearfix"> 


<div class="map_locale"><img src="/img/maps/KS.png" title="Location: KS" alt="Location: KS" border="0" /></div>

<div class="breadcrumbs"><a href="/" title="Kansas Cyclist Home Page">Home</a> &raquo; <a href="/news/" title="Kansas Cycling News">News</a>
    &raquo; <a href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/" title="America&#8217;s Best Bike Shops 2017: Kansas Edition">America&#8217;s Best Bike Shops 2017: Kansas Edition</a>
</div>


	<div id="post-10729" class="type-post hentry clearfix">
	
    <h1 class="entry-title" id="post-10729"><a href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/" rel="bookmark">America&#8217;s Best Bike Shops 2017: Kansas Edition</a></h1>
    <div class="entry-info">Posted October 26, 2017 @ 11:29 am - Filed under: <a href="http://www.kansascyclist.com/news/category/kansas/" rel="category tag">Kansas</a></div>

    <div class="entry-content clearfix">
			<p><img data-attachment-id="10730" data-permalink="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/abbs-logo/" data-orig-file="http://www.kansascyclist.com/news/wp-content/uploads/ABBS-logo.jpg" data-orig-size="320,215" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ABBS-logo" data-image-description="" data-medium-file="http://www.kansascyclist.com/news/wp-content/uploads/ABBS-logo-300x202.jpg" data-large-file="http://www.kansascyclist.com/news/wp-content/uploads/ABBS-logo.jpg" src="http://www.kansascyclist.com/news/wp-content/uploads/ABBS-logo.jpg" alt="" width="320" height="215" class="alignright size-full wp-image-10730" srcset="http://www.kansascyclist.com/news/wp-content/uploads/ABBS-logo.jpg 320w, http://www.kansascyclist.com/news/wp-content/uploads/ABBS-logo-300x202.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" />Each year, the <a href="https://nbda.com/" rel="noopener" target="_blank" class="liexternal">National Bicycle Dealers Association</a> publishes a list of &#8220;<a href="https://nbda.com/about/americas-best-bike-shops-pg392.htm" rel="noopener" target="_blank" class="liexternal">America&#8217;s Best Bike Shops</a>&#8220;. The designation &#8220;recognizes retailers who offer great shopping experiences and expert staff, and who also are highly rated on dedication to their communities and support for bicycle advocacy locally and nationally&#8221;.</p>
<p>Kansas shops on the <a href="http://www.bicycleretailer.com/sites/default/files/downloads/article/ABBS%202017%20Winners%20FINAL%202017%20ABBS%20Winners.pdf" rel="noopener" target="_blank" class="lipdf">2017 list</a>:</p>
<ul>
<a href="/bikeshops/BicyclePedaler.html" class="liinternal">Bicycle Pedaler</a>, Wichita<br />
<a href="/bikeshops/TheBicycleXChangeShopsWest.html" class="liinternal">Bicycle X-Change</a>, Wichita<br />
<a href="/bikeshops/HarleysBicycles.html" class="liinternal">Harley&#8217;s Bicycles</a>, Hutchinson<br />
<a href="/bikeshops/SunflowerOutdoorAndBike.html" class="liinternal">Sunflower Outdoor and Bike</a>, Lawrence
</ul>
<p>Congrats!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10729" class="share-google-plus-1 sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10729" class="share-twitter sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10729" class="share-facebook sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10729" class="share-pinterest sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10729" class="share-linkedin sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='yarpp-related'>
<br /><hr size="1" /><p>Possibly Related posts:</p><ul>
<li><a href="http://www.kansascyclist.com/news/2017/10/2017-national-bike-challenge-wrap-up/" rel="bookmark" title="2017 National Bike Challenge Wrap-Up">2017 National Bike Challenge Wrap-Up </a> <small> The 2017 National Bike Challenge is in the books....</small></li>
<li><a href="http://www.kansascyclist.com/news/2017/06/national-bike-challenge-may-2017/" rel="bookmark" title="National Bike Challenge: May 2017">National Bike Challenge: May 2017 </a> <small>Kansas finished May at #14 in the National Bike Challenge....</small></li>
<li><a href="http://www.kansascyclist.com/news/2017/05/national-bike-challenge-2017/" rel="bookmark" title="National Bike Challenge 2017">National Bike Challenge 2017 </a> <small>The National Bike Challenge runs from May 1st through September...</small></li>
<li><a href="http://www.kansascyclist.com/news/2017/03/kansas-opening-day-for-trails-2017/" rel="bookmark" title="Kansas Opening Day for Trails 2017">Kansas Opening Day for Trails 2017 </a> <small>What amazing Kansas trail adventure are you planning for Opening...</small></li>
<li><a href="http://www.kansascyclist.com/news/2016/10/2016-national-bike-challenge-results-kansas-at-9/" rel="bookmark" title="2016 National Bike Challenge Results: Kansas at #9">2016 National Bike Challenge Results: Kansas at #9 </a> <small>Kansas cyclists rolled up over half a million miles in...</small></li>
</ul>
</div>
						<p>Post tags: <a href="http://www.kansascyclist.com/news/tag/bike-shops/" rel="tag">Bike Shops</a></p>		</div>
	</div>

<div align="center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4020926929645773";
/* KC 468x60 */
google_ad_slot = "2637994501";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><br />
		
        
		<div class="about-author clearfix">
			<a href="http://www.kansascyclist.com/news/author/randy/"><img alt='' src='http://2.gravatar.com/avatar/2fd945fa01f118e1a5c41ed998f09f21?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2fd945fa01f118e1a5c41ed998f09f21?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a>
			<div class="author-meta">
				<h4>About The Author</h4>
			By Randy Rasa, editor/webmaster at Kansas Cyclist, the web's premier Kansas cycling information site, featuring authoritative guides to Kansas cycling clubs, bike shops, organized bike rides, touring, trails, and much more. [<a href="http://www.kansascyclist.com/about.html">learn more</a>]
			</div>
		</div>
	
	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+KansasCyclingNews+%28Kansas+Cycling+News%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.kansascyclist.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">Notify me of followup comments via e-mail</label>
			</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7f34e9ed7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
		
	<br />


	
</div>
</div>
</div>
<div id="primary" class="aside main-aside sidebar">
<ul class="xoxo">
<li class="widgetcontainer clearfix">
<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-4020926929645773";
/* KC 300x250 */
google_ad_slot = "3792323516";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<div align="center" style="margin-top:1em;">&gt; &gt; &gt; <a href="http://www.kansascyclist.com/advertise.html">Advertise Here</a> &lt; &lt; &lt;</div></li>
<li class="widgetcontainer clearfix"><OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://fpdownload.macromedia.com/get/flashplayer/current/swflash.cab" id="Player_d13e51de-5f86-4f69-918a-adf721962e27"  WIDTH="300px" HEIGHT="250px"> <PARAM NAME="movie" VALUE="http://ws.amazon.com/widgets/q?ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fthehouseofcards%2F8009%2Fd13e51de-5f86-4f69-918a-adf721962e27&Operation=GetDisplayTemplate"><PARAM NAME="quality" VALUE="high"><PARAM NAME="bgcolor" VALUE="#FFFFFF"><PARAM NAME="allowscriptaccess" VALUE="always"><embed src="http://ws.amazon.com/widgets/q?ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fthehouseofcards%2F8009%2Fd13e51de-5f86-4f69-918a-adf721962e27&Operation=GetDisplayTemplate" id="Player_d13e51de-5f86-4f69-918a-adf721962e27" quality="high" bgcolor="#ffffff" name="Player_d13e51de-5f86-4f69-918a-adf721962e27" allowscriptaccess="always"  type="application/x-shockwave-flash" align="middle" height="250px" width="300px"></embed></OBJECT> <NOSCRIPT><A HREF="http://ws.amazon.com/widgets/q?ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fthehouseofcards%2F8009%2Fd13e51de-5f86-4f69-918a-adf721962e27&Operation=NoScript">Amazon.com Widgets</A></NOSCRIPT></li>
<li class="widgetcontainer clearfix">
	<h5 class="widgettitle">The Latest Kansas Cycling News</h5>
	<ul>
<li><a href="http://www.kansascyclist.com/news/2017/10/americas-best-bike-shops-2017-kansas-edition/" title="Congrats to the Kansas bike shops honored as America's Best Bike Shops: Bicycle Pedaler, Bicycle X-Change, Harley's Bicycles, and Sunflower Outdoor and Bike!">America&#8217;s Best Bike Shops 2017: Kansas Edition</a></li>
<li><a href="http://www.kansascyclist.com/news/2017/10/2017-big-ring-gravel-race-series-announced/" title="Here is the flyer for the 2017 Big Ring Gravel Race Series, an annual gravel road racing series held in the Wichita Kansas area, presented by the Bicycle X-Change Shop.">2017 Big Ring Gravel Race Series Announced</a></li>
<li><a href="http://www.kansascyclist.com/news/2017/10/2017-national-bike-challenge-wrap-up/" title="
The 2017 National Bike Challenge is in the books. It ran from May 1 through September 30, and 783 Kansas cyclists participated. We ranked #16 in the nation.
Our top rider was Roger Frans of Marion, who racked up 13,570 points. Roger was one of seven who rode every day during &hellip;">2017 National Bike Challenge Wrap-Up</a></li>
<li><a href="http://www.kansascyclist.com/news/2017/09/rural-bicycle-friendly-community-allen-county/" title="Building a bicycle-friendly community in a small rural area was a big part of Allen County winning the nationwide Culture of Health prize.">Building a Rural Bicycle-Friendly Community in Allen County Kansas</a></li>
<li><a href="http://www.kansascyclist.com/news/2017/06/kandango-2017/" title="A ride report from the 2017 Kandango bike tour through the northern Flint Hills of Kansas.">Kandango 2017</a></li>
<li><a href="http://www.kansascyclist.com/news/2017/06/national-bike-challenge-may-2017/" title="Kansas finished May at #14 in the National Bike Challenge. Together, we’ve logged over 91,000 miles so far!">National Bike Challenge: May 2017</a></li>
<li><a href="http://www.kansascyclist.com/news/2017/05/national-bike-challenge-2017/" title="The National Bike Challenge runs from May 1st through September 30th, and aims to get more people riding bikes, more often. Ride on!">National Bike Challenge 2017</a></li>
<li><a href="http://www.kansascyclist.com/news/2017/04/r-i-p-steve-tilford/" title="Very shocked and saddened to hear of the passing of Kansas cycling legend Steve Tilford">R.I.P. Steve Tilford</a></li>
<li><a href="http://www.kansascyclist.com/news/2017/03/kansas-opening-day-for-trails-2017/" title="What amazing Kansas trail adventure are you planning for Opening Day for Trails on April 8th?">Kansas Opening Day for Trails 2017</a></li>
<li><a href="http://www.kansascyclist.com/news/2016/11/kansas-trail-news-november-2016/" title="Trail news from the Sunflower State: Flint Hills Nature Trail, Redbud Trail, Meadowlark Trail, Short Grass Prairie
Trail, and more.">Kansas Trail News: November 2016</a></li>
	</ul>
</li>
<li class="widgetcontainer clearfix">
	<h5 class="widgettitle">Upcoming Kansas Cycling Events</h5>
	<ul>
<li><small>10-28-2017</small> - <a href="http://www.kansascyclist.com/events/JaggerRace.html" title="An annual gravel road bicycle race taking place in Eskridge, Kansas.">Jagger (Just Another Gravel Grinder Race)</a></li>
<li><small>10-29-2017</small> - <a href="http://www.kansascyclist.com/events/TourDeTrees.html" title="An annual benefit for the Bartlett Arboretum in Belle Plaine, Kansas. 25 or 50 miles.">Tour de Trees Gravel Ride</a></li>
<li><small>11-04-2017</small> - <a href="http://www.kansascyclist.com/events/BigRingDirtRoadRaceSeries.html" title="Towanda, KS - Part of the Big Ring Dirt Road Race Series.">Towanda Loop</a></li>
<li><small>11-05-2017</small> - <a href="http://www.kansascyclist.com/events/FreedomRide.html" title="A gravel road mountain bike ride which will begin and end in the founding city of All Veterans Day, Emporia, Kansas. 16 and 40 mile options.">Freedom Ride</a></li>
<li><small>11-05-2017</small> - <a href="http://www.kansascyclist.com/events/BoulevardCup.html" title="A cyclocross race at Stump Park in Shawnee, Kansas">Boulevard Cup</a></li>
<li><small>11-05-2017</small> - <a href="http://www.kansascyclist.com/events/BigRingDirtRoadRaceSeries.html" title="Augusta, KS - Part of the Big Ring Dirt Road Race Series.">Augusta Airport Loop</a></li>
<li><small>11-11-2017</small> - <a href="http://www.kansascyclist.com/events/BigRingDirtRoadRaceSeries.html" title="Gordon, KS - Part of the Big Ring Dirt Road Race Series.">Gordon Loop</a></li>
<li><small>11-12-2017</small> - <a href="http://www.kansascyclist.com/events/BigRingDirtRoadRaceSeries.html" title="Winfield, KS - Part of the Big Ring Dirt Road Race Series">Winfield Loop</a></li>
<li><small>11-18-2017</small> - <a href="http://www.kansascyclist.com/events/EnergyExplorationExcursion.html" title="Enjoy a gravel ride through Coffey County, Kansas, exploring oil fields, the Wolf Creek Nuclear Plant, and the new wind farm.">Energy Exploration Excursion</a></li>
<li><small>11-19-2017</small> - <a href="http://www.kansascyclist.com/events/360CupCross.html" title="Cyclocross racing at Centennial Park in Lawrence, Kansas, hosted by 360 Racing.">360 Cup Cross</a></li>
	</ul>
</li>
<li class="widgetcontainer clearfix">
	<h5 class="widgettitle">Search By City, State, ZIP</h5>
<form method="get" action="/guides/geosearch.html" class="sidebar-geosearch">
<input type="text" id="term" name="term" size="30" value="Geo-Search..." onfocus="this.value=''" />
<input type="submit" value="Search" />
</form>
</li>
<li class="widgetcontainer clearfix">
<div class="textwidget"><span style="padding:0 12px;"><a target="_blank" href="http://www.amazon.com/b/?_encoding=UTF8&camp=1789&creative=9325&linkCode=ur2&lo=sporting&node=1265458011&pf_rd_i=3403201&pf_rd_m=ATVPDKIKX0DER&pf_rd_p=1650323042&pf_rd_r=14G06QYRY7WPGFFQ2B3D&pf_rd_s=merchandised-search-4&pf_rd_t=101&tag=kansascyclist-20" rel="nofollow" title="Shop for Bikes"><img src="http://www.kansascyclist.com/img/misc/am-bikes-125.jpg" width="125" height="125" style="border: 0px; -moz-box-shadow:0px 0px 5px #933; -webkit-box-shadow:0px 0px 5px #933; box-shadow:0px 0px 5px #933;" alt="Bikes" /></a></span><span style="padding:0 12px;"><a target="_blank" href="http://www.amazon.com/s/?_encoding=UTF8&bbn=2206626011&camp=1789&creative=9325&field-feature_six_browse-bin=2528743011&linkCode=ur2&node=3375251%2C!3375301%2C2206626011&page=1&pf_rd_i=2206626011&pf_rd_i=3403201&pf_rd_m=ATVPDKIKX0DER&pf_rd_m=ATVPDKIKX0DER&pf_rd_p=1647106522&pf_rd_p=1650323042&pf_rd_r=0TME11T996WHHK57F6DK&pf_rd_r=14G06QYRY7WPGFFQ2B3D&pf_rd_s=merchandised-search-4&pf_rd_s=merchandised-search-leftnav&pf_rd_t=101&pf_rd_t=101&tag=kansascyclist-20" rel="nofollow" title="Shop for Rider Gear"><img src="http://www.kansascyclist.com/img/misc/am-ridersgear-125.jpg" width="125" height="125" style="border: 0px; -moz-box-shadow:0px 0px 5px #933; -webkit-box-shadow:0px 0px 5px #933; box-shadow:0px 0px 5px #933;" alt="Rider Gear" /></a></span></div>
</li>
</ul>
</div>
</div>
<div id="footer">
	<div class="footer-sidebar-container clearfix">
		<ul id="footer-sidebar-1" class="footer-sidebar clearfix xoxo">
			<li class="widgetcontainer clearfix">
				<h5 class="widgettitle">Site Links</h5>
				<div class="menu-footer-container">
				<ul id="menu-footer" class="menu">
					<li><a href="/about.html" rel=\"nofollow\">About This Site</a></li>
					<li><a href="/advertise.html" rel=\"nofollow\">Advertise</a></li>
					<li><a href="/contact.html" rel=\"nofollow\">Contact Us</a></li>
					<li><a href="/linkto.html" rel=\"nofollow\">Link To Us</a></li>
					<li><a href="/submit.html" rel=\"nofollow\">Submit a Link</a></li>
					<li><a href="/submit.html" rel=\"nofollow\">Submit/Update an Event</a></li>
					<li><a href="/whatsnew.html" rel=\"nofollow\">What's New?</a></li>
					<li><a href="/support.html" rel=\"nofollow\">Help Support Kansas Cyclist</a></li>
				</ul>
				</div>
			</li>
		</ul>
		<ul id="footer-sidebar-2" class="footer-sidebar clearfix xoxo">
			<li class="widgetcontainer clearfix">
				<h5 class="widgettitle">Follow / Subscribe</h5>
				<div class="menu-footer-container">
				<ul id="menu-footer" class="menu">
					<li><a href="http://app.strava.com/clubs/kansas-cyclist" rel=\"nofollow\">Kansas Cyclist Strava Club</a> <small>[<a href="/strava.html" rel=\"nofollow\">?</a>]</small></li>
					<li><a href="http://www.facebook.com/kansascyclist" rel=\"nofollow\">Follow on Facebook</a> <small>[<a href="/facebook.html" rel=\"nofollow\">?</a>]</small></li>
					<li><a href="https://plus.google.com/108535834197811869710/posts" rel=\"nofollow\">Follow on Google+</a> <small>[<a href="/googleplus.html" rel=\"nofollow\">?</a>]</small></li>
					<li><a href="http://twitter.com/kansascyclist" rel=\"nofollow\">Follow on Twitter</a> <small>[<a href="/twitter.html" rel=\"nofollow\">?</a>]</small></li>
					<li><a href="http://www.pinterest.com/kansascyclist/" rel=\"nofollow\">Follow on Pinterest</a></li>
					<li><a href="http://kansascyclist.tumblr.com/" rel=\"nofollow\">Follow on Tumblr</a></li>
					<li><a href="/rss-feeds.html" rel=\"nofollow\">RSS Feeds</a> <a href="http://www.kansascyclist.com/news.xml" title="Kansas Cyclist News Feed"><img src="/img/feed-icon-12x12.gif" width="12" height="12" border="0" alt="Feed" style="margin:0 0 -2px 3px;" /></a></li>
					<li><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1525839&loc=en_US" rel=\"nofollow\">Subscribe via Email</a></li>
         <li style="list-style-type:none;"><p><a href="http://feeds.feedburner.com/KansasCyclingNews"><img src="http://feeds.feedburner.com/~fc/KansasCyclingNews?bg=99CCFF&amp;fg=444444&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a></p></li>
				</ul>
				</div>
			</li>
		</ul>
		<ul id="footer-sidebar-3" class="footer-sidebar clearfix xoxo">
			<li class="widgetcontainer clearfix">
				<h5 class="widgettitle"><a href="/gear/" rel=\"nofollow\">Recommended Gear Retailers</a></h5>
				<div class="menu-footer-container">
				<ul id="menu-footer-3" class="menu">
					<li><a href="http://www.kansascyclist.com/bikeshops/" rel=\"nofollow\">Kansas Bike Shops</a></li>
					<li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&location=http%3A%2F%2Fwww.amazon.com%2FCycling-Wheel-Sports-Outdoors%2Fb%3Fie%3DUTF8%26node%3D3403201%26ref_%3Damb%5Flink%5F352903482%5F7&tag=kansascyclist-20&linkCode=ur2&camp=1789&creative=390957" rel="nofollow" target="_blank">Amazon Cycling Gear</a></li>
					<li><a href="http://www.kqzyfj.com/n1104uoxuowBFCFJLHHBDCGIDDEJ?sid=Footer&cm_mmc=CJ-_-69438-_-3037955-_-New%20-%20Bike%20Nashbar" rel="nofollow" target="_blank">Bike Nashbar</a></li>
					<li><a href="http://www.shareasale.com/r.cfm?b=34394&u=10533&m=7588&urllink=&afftrack=GearFooter" rel="nofollow" target="_blank">JensonUSA</a></li>
					<li><a href="http://www.avantlink.com/click.php?tt=ml&ti=3402&pw=33133&ctc=Footer" rel="nofollow" target="_blank">REI</a> <a href="http://www.avantlink.com/syndicate/ao/33133/10248" target="_blank" rel="nofollow" title="REI RSS Feed"><img src="/img/feed-icon-12x12.gif" width="12" height="12" border="0" alt="REI RSS Feed" style="margin:0 0 -2px 3px;" /></a></li>
					<li><a href="http://www.avantlink.com/click.php?tt=ml&ti=3402&pw=33133&ctc=Footer" rel="nofollow" target="_blank">Sierra Trading Post</a> <a href="http://www.avantlink.com/click.php?tt=ml&ti=49049&pw=33133" target="_blank" rel="nofollow" title="Sierra Trading Post RSS Feed"><img src="/img/feed-icon-12x12.gif" width="12" height="12" border="0" alt="Sierra Trading Post RSS Feed" style="margin:0 0 -2px 3px;" /></a></li>
				</ul>
				</div>
			</li>
		</ul>
		<ul id="footer-sidebar-4" class="footer-sidebar clearfix xoxo">
			<li class="widgetcontainer clearfix">
				<h5 class="widgettitle"><a href="/alerts.html" rel=\"nofollow\">Deal Alerts</a></h5>
				<div class="menu-footer-container">
<ul class="alerts-list">
<li><script type="text/javascript" src="http://www.avantlink.com/link.php?ml=128141&amp;p=26307&amp;pw=33133"></script></li>
<li><script type="text/javascript" src="http://www.avantlink.com/api.php?module=AdSearch&amp;affiliate_id=26307&amp;website_id=33107&amp;output=js&amp;search_results_count=1&amp;search_results_sort_order=Random&amp;ad_type=text&amp;include_ad_group_ids=7807"></script></li>
</ul>
				</div>
			</li>
		</ul>
	</div>
	<div class="footer-message">
<p class="floatright noprint">
 We Support: <a href="http://www.kanbikewalk.com/" title="We Support KanBikeWalk" rel=\"nofollow\"><img src="/img/KanBikeWalk-80x15.png" border="0" alt="KanBikeWalk" align="absbottom" width="80" height="15" /></a>
<a href="http://bikesbelong.org/" title="We Support BikesBelong" rel=\"nofollow\"><img src="/img/BikesBelong_80x15.gif" border="0" alt="BikesBelong" align="absbottom" width="80" height="15" /></a>
<a href="/streetsblog.html" title="We Support Streetsblog" rel=\"nofollow\"><img src="/img/Streetsblog_80x15.gif" border="0" alt="Streetsblog" align="absbottom" width="80" height="15" /></a>
</p>
<p>Copyright &copy; 2008-2017 by KansasCyclist.com - All Rights Reserved. | <a href="/privacy.html" rel=\"nofollow\">Privacy Policy</a> | <a href="/terms.html" rel=\"nofollow\">Terms and Conditions</a></p>
	</div>
	<div style="display:none">
	<div class="grofile-hash-map-2fd945fa01f118e1a5c41ed998f09f21">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kansascyclist.com\/news\/2017\/10\/americas-best-bike-shops-2017-kansas-edition\/":10729};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2017/10/americas-best-bike-shops-2017-kansas-edition/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+KansasCyclingNews+%28Kansas+Cycling+News%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.kansascyclist.com/news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.kansascyclist.com/news/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.kansascyclist.com/news/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"ks","ajaxurl":"http:\/\/www.kansascyclist.com\/news\/wp-admin\/admin-ajax.php","nonce":"bcff4c80a5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.kansascyclist.com\/news\/wp-login.php?redirect_to=http%3A%2F%2Fwww.kansascyclist.com%2Fnews%2F2017%2F10%2Famericas-best-bike-shops-2017-kansas-edition%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kansascyclist.com/news/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'3345978',post:'10729',tz:'-5',srv:'www.kansascyclist.com'} ]);
	_stq.push([ 'clickTrackerInit', '3345978', '10729' ]);
</script>
<!-- Start of StatCounter Code -->
<script type="text/javascript" language="javascript">
var sc_project=3296347; 
var sc_invisible=1; 
var sc_partition=21; 
var sc_security="b51cc203"; 
</script>
<script type="text/javascript" language="javascript" src="http://www.statcounter.com/counter/counter.js"></script><noscript><a href="http://www.statcounter.com/" target="_blank"><img src="http://c22.statcounter.com/counter.php?sc_project=3296347&java=0&security=b51cc203&invisible=1" alt="best website stats" border="0"></a> </noscript>
<!-- End of StatCounter Code -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement("script");
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName("script")[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-4aGjinnKMM8yw"
});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-4aGjinnKMM8yw.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<!-- End Quantcast tag -->
</div>
</div>
</body>
</html>
